le citro' lib

le citro' lib

Jauge

2 appréciations
Hors-ligne
Bonjour
Tout le monde je pense, sur nos autos anciennes, à le même "soucis"
La jauge d'essence qui se balade, indication fantaisiste
Sur ma Sm, sur le plat et en vitesse stabilisée, pas de problème, ça fonctionne à peu près , par contre, à mi réservoir, je vire à droite et la jauge me dit que le réservoir est vide et le voyant s'allume, je vire à gauche et l'aiguille repart à droite et indique réservoir plein !!
J'ai entendu dire que l'on peut ajouter une résistance qui peut réguler ces variations
Quelqu'un l'a t-il fait, ça fonctionne ?
Merci et bonne journée
alainclo
Citroen Sm 73

38 appréciations
Hors-ligne
le problème est d'origine mécanique. La jauge ou plutôt le flotteur, partie plongeante dans le carburant, n'a qu'une inertie toute relative, lors des mouvements de caisse il réagit sans cesse en indiquant le niveau du carburant et transmet immédiatement l'indication électrique au galvanomètre du tdb ce qui le fait réagir constamment.

En principe un galvanomètre à dilatation permet de compenser ces oscillations car il réagit lentement.. je ne sais pas de quel type est celui de la SM 

En plaçant une résistance shunt en parallèle sur le galva cela va effectivement calmer ses oscillations intempestives sans les faire complétement disparaitre mais cela va aussi engendrer une erreur de lecture en effet le courant passant dans cette résistance ne passe plus dans le galvanomètre.

je ne me suis jamais penché sur ce problème mais il y a mieux à faire que de mettre une résistance, j'y verrais plus un condensateur électro-chimique créant une constante de temps permettant d'interagir en linéarisant les oscillations. 
j'ai peu de temps en ce moment pour étudier ce truc mais je mis pencherai

2 appréciations
Hors-ligne
Merci pour ta réponse
Je ne sais plus si on m’a dit résistance ou transistor, ou autre
J’ai un peu de mal avec les notions d’électricité
Effectivement, il n’y a pas urgence, tant qu’il n’ya Que ça qui fonctionne mal 😊
alainclo
Citroen Sm 73

38 appréciations
Hors-ligne
un truc que j'ai oublié.. le galva du tdb peut être lui même la source de ce problème un des  2 bobinages qui l'anime peut très bien être coupé ou la masse qui le raccorde en direct absente... à vérifier

Répondre
Pseudo :
Adresse e-mail:


Se souvenir de mes infos ( pseudo et e-mail ) :
Cochez la case ci-contre :

Inscrivez-vous au blog

Soyez prévenu par email des prochaines mises à jour

Rejoignez les 48 autres membres